GetCurveElementIds Method


Path Reinforcement Get Curve Element Ids Method

Retrieves the set of ElementIds of curves forming the boundary of the Path Reinforcement.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public IList<ElementId> GetCurveElementIds()

Return Value

IList ElementId
A collection of ElementIds of ModelCurve elements.
Remarks
Each ElementId in the collection is an Id of an Element of type ModelCurve.
See Also