IsReadOnly Property


Parameter Is Read Only Property

Get the readonly property of the parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public override bool IsReadOnly { get; }

Property Value

Boolean
Remarks
This function can be used to check if the parameter is read-only.
See Also