SetProjectionLineColor Method


Override Graphic Settings Set Projection Line Color Method

Sets the projection surface line color.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public OverrideGraphicSettings SetProjectionLineColor(
	Color color
)

Parameters

color Color
Value of the projection surface line color for the override. InvalidColorValue means no override is set.

Return Value

OverrideGraphicSettings
Reference to the changed object.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also