Structural |
Defines parameters for Channel Cold Formed shape.

System Object
Autodesk.Revit.DB.Structure.StructuralSections StructuralSection
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionRectangular
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionColdFormed
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionGeneralC
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionCProfile
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionCProfileWithLips
Autodesk.Revit.DB.Structure.StructuralSections StructuralSection
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionRectangular
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionColdFormed
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionGeneralC
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionCProfile
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionCProfileWithLips
Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The StructuralSectionGeneralC type exposes the following members.

Name | Description | |
---|---|---|
![]() | StructuralSectionGeneralC | Creates a new instance of general Channel Cold Formed shape. |

Name | Description | |
---|---|---|
![]() | LipLength | Lip segment length. |

Name | Description | |
---|---|---|