GetElevationProfile Method


Exporter IFCUtils Get Elevation Profile Method

Obtains the curve loops which bound the wall's elevation profile.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static IList<CurveLoop> GetElevationProfile(
	Wall pVWall
)

Parameters

pVWall Wall
The wall.

Return Value

IList CurveLoop
The collection of curve loops.
Exceptions
Exception Condition
ArgumentException The wall does not have an elevation profile.
ArgumentNullException A non-optional argument was null
See Also