Duct |
Identifies if the input roughness is valid.
Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- roughness Double
- The roughness to check.
Return Value
BooleanTrue if the value is acceptable, false otherwise.

Roughness should be at least equal to or larger than 0.