Application New |
Construct a PointOnFace object which is used to define the placement of a ReferencePoint given a reference and a location on the face.
Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- faceReference Reference
- The reference whose face the object will be created on.
- uv UV
- A 2-dimensional position.
Return Value
PointOnFaceA new PointOnFace object.

Exception | Condition |
---|---|
ArgumentNullException | Thrown when the input argument faceReference or uv is . |