Workset |
A filter used to match worksets of the given WorksetKind.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The WorksetKindFilter type exposes the following members.

Name | Description | |
---|---|---|
![]() | WorksetKindFilter(WorksetKind) | Constructs a new instance of WorksetKindFilter filter to match worksets of the given WorksetKind. |
![]() | WorksetKindFilter(WorksetKind, Boolean) | Constructs a new instance of WorksetKindFilter filter to match worksets of the given WorksetKind. |

Name | Description | |
---|---|---|
![]() | WorksetKind | The WorksetKind. |

Name | Description | |
---|---|---|

This filter is a quick filter.