Picked Box Max Property Maximum coordinates (upper-right-front corner of the pick box). Namespace: Autodesk.Revit.UI.Selection Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public XYZ Max { get; set; } Public Property Max As XYZ Get Set public: property XYZ^ Max { XYZ^ get (); void set (XYZ^ value); } member Max : XYZ with get, set Property Value XYZ See Also Reference PickedBox Class Autodesk.Revit.UI.Selection Namespace
Picked Box Max Property Maximum coordinates (upper-right-front corner of the pick box). Namespace: Autodesk.Revit.UI.Selection Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public XYZ Max { get; set; } Public Property Max As XYZ Get Set public: property XYZ^ Max { XYZ^ get (); void set (XYZ^ value); } member Max : XYZ with get, set Property Value XYZ See Also Reference PickedBox Class Autodesk.Revit.UI.Selection Namespace