Curtain |
Get the specified cell located by the intersection of the grid lines.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- uGridLineId ElementId
- The id of a grid line in the U-direction used to locate the cell.
- vGridLineId ElementId
- The id of a grid line in the V-direction used to locate the cell.
Return Value
CurtainCellThe cell.

Exception | Condition |
---|---|
ArgumentException | Thrown if the grid line ids are not part of this curtain grid. |