IsCodeSuccess Method


Link Load Result Is Code Success Method

Check if load result code signifies success.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsCodeSuccess(
	LinkLoadResultType code
)

Parameters

code LinkLoadResultType
Load result code to be verified.

Return Value

Boolean
True if LinkLoadResultType argument is success, false otherwise.
Exceptions
Exception Condition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also