SelectTextOnFocus Property


Text Box Select Text On Focus Property

A value that indicates if the text is selected when the text box gains focus.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool SelectTextOnFocus { get; set; }

Property Value

Boolean
Remarks
If the value is true all the text in the text box will be selected when the text box gets keyboard focus. If it is false the text is not selected. The default value is false.
See Also