Configuration |
Access reload information for out of date part.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- index Int32
- The index of the information about the part being reloaded. Must be between 0 and OutOfDatePartCount.
Return Value
ReloadSwapOutInfoInformation about the part being reloaded.

Exception | Condition |
---|---|
ArgumentException | The index is out of range. |