LeaderHasShoulder Property


Spot Dimension Leader Has Shoulder Property

True is dimension has leader with shoulder, false otherwise.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool LeaderHasShoulder { get; set; }

Property Value

Boolean
Exceptions
Exception Condition
InvalidOperationException Dimension must have leader. -or- Thrown when:
  • SpotDimension style type is SpotSlope.
  • Using equality formula.
  • Dimension style is ordinate.
-or- The dimension is a SpotSlope or has no leader.
See Also