Rebar Get |
Get the id of the Rebar Coupler that is applied to the rebar at the specified end.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- end Int32
- 0 for the start Rebar Coupler, 1 for the end Rebar Coupler.
Return Value
ElementIdThe id of a Rebar Coupler, or invalidElementId if the rebar has no Rebar Coupler at the specified end.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | end must be 0 or 1. |