Update Method


Path Of Travel Update Method

Updates the path of travel by recalculating the path between the original start and end points.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public PathOfTravelCalculationStatus Update()

Return Value

PathOfTravelCalculationStatus
The status result of the recalculation.
Exceptions
Exception Condition
InvalidOperationException This functionality is not available in Revit LT.
Remarks
If recalculation results in failure, Revit will post a warning.
See Also