AreGridsInSameMultiSegmentGrid Method


Multi Segment Grid Are Grids In Same Multi Segment Grid Method

Determine whether two Grids are members of the same GridChain.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool AreGridsInSameMultiSegmentGrid(
	Grid grid1,
	Grid grid2
)

Parameters

grid1 Grid
A Grid.
grid2 Grid
A Grid.

Return Value

Boolean
Returns true if both of the specified Grids are associated to the same MultiSegmentGrid, i.e. getMultiSegementGridId returns the same valid element id for both Grids.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also