IDropHandler Interface


IDrop Handler Interface

An interface to be executed when custom data is dragged and dropped onto the Revit user interface.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public interface IDropHandler

The IDropHandler type exposes the following members.

Methods
Name Description
Public method Execute Implement this method to handle the drop event for your data.
Top
Remarks
Custom data is supported for drag and drop only during an invocation of the DoDragDrop method on Application.
See Also