IFCGeometry Info Get Faces Method Gets the IfcFace handles created representing the processed geometry and stored in this object. Namespace: Autodesk.Revit.DB.IFC Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<ICollection<IFCAnyHandle>> GetFaces() Public Function GetFaces As IList(Of ICollection(Of IFCAnyHandle)) public: IList<ICollection<IFCAnyHandle^>^>^ GetFaces() member GetFaces : unit -> IList<ICollection<IFCAnyHandle>> Return Value IList ICollection IFCAnyHandle The collection of face handles. See Also Reference IFCGeometryInfo Class Autodesk.Revit.DB.IFC Namespace
IFCGeometry Info Get Faces Method Gets the IfcFace handles created representing the processed geometry and stored in this object. Namespace: Autodesk.Revit.DB.IFC Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<ICollection<IFCAnyHandle>> GetFaces() Public Function GetFaces As IList(Of ICollection(Of IFCAnyHandle)) public: IList<ICollection<IFCAnyHandle^>^>^ GetFaces() member GetFaces : unit -> IList<ICollection<IFCAnyHandle>> Return Value IList ICollection IFCAnyHandle The collection of face handles. See Also Reference IFCGeometryInfo Class Autodesk.Revit.DB.IFC Namespace