CreateAggregateAttribute Method


IFCAny Handle Create Aggregate Attribute Method

Creates an attribute that is an aggregate. TODO: Rename to createAggregateByRef

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public IFCAggregate CreateAggregateAttribute(
	string name
)

Parameters

name String
The attribute name.

Return Value

IFCAggregate
The aggregate.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also