HasMiter Property


IExtension Has Miter Property

Retrieves the miter status at the end

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
bool this[
	int index
] { get; }

Parameters

index Int32

Property Value

Boolean
Remarks
Property index must be 0 or 1 to indicate two ends, otherwise exceptions will be thrown. For beams, this can check whether the beam is mitered with other beams at the end
See Also