Fabrication |
The object contains versioning information about fabrication data.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The FabricationVersionInfo type exposes the following members.

Name | Description | |
---|---|---|
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |
![]() | Reason | The user-specified reason for the change. |
![]() | Version | The version number of the change. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the FabricationVersionInfo |