Mechanical |
A mechanical fitting in the Autodesk Revit MEP product.

System Object
Autodesk.Revit.DB APIObject
Autodesk.Revit.DB MEPModel
Autodesk.Revit.DB.Mechanical MechanicalFitting
Autodesk.Revit.DB APIObject
Autodesk.Revit.DB MEPModel
Autodesk.Revit.DB.Mechanical MechanicalFitting
Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The MechanicalFitting type exposes the following members.

Name | Description | |
---|---|---|
![]() | PartType | The part type of the mechanical fitting. |

Name | Description | |
---|---|---|

The mechanical fitting is only available in the Autodesk Revit MEP product.