RemoveField Method (Int32)


Schedule Definition Remove Field(Int 32) Method

Removes a field.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveField(
	int index
)

Parameters

index Int32
The index of the field to remove.
Exceptions
Exception Condition
ArgumentOutOfRangeException index is not a valid field index in this ScheduleDefinition.
See Also