Family |
Create new Form element by cap operation (to create a single-surface form), and add it into the Autodesk Revit family document.
Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- isSolid Boolean
- Indicates if the Form is Solid or Void.
- profile ReferenceArray
- The profile of the newly created cap. It should consist of only one curve loop.
Return Value
FormIf creation was successful new form is returned.