IsHydraulicLoopBoundary Method


Piping System Is Hydraulic Loop Boundary Method

Checks if the element is a valid hydraulic loop boundary.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsHydraulicLoopBoundary(
	Element element
)

Parameters

element Element
The element to be checked.

Return Value

Boolean
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also