Combo Box Drop Down Opened Event Subscribe to this event to be notified when the drop-down of the ComboBox is opened. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public event EventHandler<ComboBoxDropDownOpenedEventArgs> DropDownOpened Public Event DropDownOpened As EventHandler(Of ComboBoxDropDownOpenedEventArgs) public: event EventHandler<ComboBoxDropDownOpenedEventArgs^>^ DropDownOpened { void add (EventHandler<ComboBoxDropDownOpenedEventArgs^>^ value); void remove (EventHandler<ComboBoxDropDownOpenedEventArgs^>^ value); } member DropDownOpened : IEvent<EventHandler<ComboBoxDropDownOpenedEventArgs>, ComboBoxDropDownOpenedEventArgs> Value EventHandler ComboBoxDropDownOpenedEventArgs See Also Reference ComboBox Class Autodesk.Revit.UI Namespace
Combo Box Drop Down Opened Event Subscribe to this event to be notified when the drop-down of the ComboBox is opened. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public event EventHandler<ComboBoxDropDownOpenedEventArgs> DropDownOpened Public Event DropDownOpened As EventHandler(Of ComboBoxDropDownOpenedEventArgs) public: event EventHandler<ComboBoxDropDownOpenedEventArgs^>^ DropDownOpened { void add (EventHandler<ComboBoxDropDownOpenedEventArgs^>^ value); void remove (EventHandler<ComboBoxDropDownOpenedEventArgs^>^ value); } member DropDownOpened : IEvent<EventHandler<ComboBoxDropDownOpenedEventArgs>, ComboBoxDropDownOpenedEventArgs> Value EventHandler ComboBoxDropDownOpenedEventArgs See Also Reference ComboBox Class Autodesk.Revit.UI Namespace