GetField Method (Int32)


Schedule Definition Get Field(Int 32) Method

Gets a field.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ScheduleField GetField(
	int index
)

Parameters

index Int32
The index of the field.

Return Value

ScheduleField
The field.
Exceptions
Exception Condition
ArgumentOutOfRangeException index is not a valid field index in this ScheduleDefinition.
See Also