Rebar |
Return a reference to one of the segments in the definition.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- segmentIndex Int32
- Index of the segment (0 to NumberOfSegments - 1).
Return Value
RebarShapeSegmentThe requested segment.

Exception | Condition |
---|---|
ArgumentException | segmentIndex is not between 0 and NumberOfSegments. |