SetAttribute Method (String, Int32)


IFCAny Handle Set Attribute(String, Int 32) Method

Sets the attribute value.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetAttribute(
	string name,
	int value
)

Parameters

name String
The attribute name.
value Int32
The value.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also