Numbering |
Returns the minimum number of digits to be used for formating the Number parameter of all enumerable elements of the given document.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- document Document
- The document this value is going to be applied to.
Return Value
Int32The current number of formatting digits

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

The number is used by all numbering schemas in the document.
The value can be modified by using the SetMinimumNumberOfDigits(Document, Int32) method.