Fabric |
Identifies if the specified value is valid for use as a cover offset.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- coverOffset Double
- The cover offset value.
Return Value
BooleanTrue if the value is valid, false if the value is invalid.

The cover offset must be less than or equal to the host thickness.