Asset Properties Item Property Namespace: Autodesk.Revit.DB.Visual Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public AssetProperty this[ int index ] { get; } Public ReadOnly Default Property Item ( index As Integer ) As AssetProperty Get public: property AssetProperty^ default[int index] { AssetProperty^ get (int index); } member Item : AssetProperty with get Parameters index Int32 Property Value AssetProperty See Also Reference AssetProperties Class Autodesk.Revit.DB.Visual Namespace
Asset Properties Item Property Namespace: Autodesk.Revit.DB.Visual Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public AssetProperty this[ int index ] { get; } Public ReadOnly Default Property Item ( index As Integer ) As AssetProperty Get public: property AssetProperty^ default[int index] { AssetProperty^ get (int index); } member Item : AssetProperty with get Parameters index Int32 Property Value AssetProperty See Also Reference AssetProperties Class Autodesk.Revit.DB.Visual Namespace