ContainsKey Method


Export Lineweight Table Contains Key Method

Checks whether a line weight key exists in the table.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool ContainsKey(
	ExportLineweightKey exportLineweightKey
)

Parameters

exportLineweightKey ExportLineweightKey
The export line weight key.

Return Value

Boolean
True if the line weight exists in the table.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also