Element Assembly Instance Id Property The id of the assembly instance to which the element belongs. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ElementId AssemblyInstanceId { get; } Public ReadOnly Property AssemblyInstanceId As ElementId Get public: property ElementId^ AssemblyInstanceId { ElementId^ get (); } member AssemblyInstanceId : ElementId with get Property Value ElementId See Also Reference Element Class Autodesk.Revit.DB Namespace
Element Assembly Instance Id Property The id of the assembly instance to which the element belongs. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ElementId AssemblyInstanceId { get; } Public ReadOnly Property AssemblyInstanceId As ElementId Get public: property ElementId^ AssemblyInstanceId { ElementId^ get (); } member AssemblyInstanceId : ElementId with get Property Value ElementId See Also Reference Element Class Autodesk.Revit.DB Namespace