ExportFontKey Constructor (String)


Export Font Key(String) Constructor

Constructs a new ExportFontKey using an input font name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ExportFontKey(
	string originalFontName
)

Parameters

originalFontName String
The original font name.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also