Family Instance Structural Material Id Property Identifies the material that defines the instance's structural analysis properties. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ElementId StructuralMaterialId { get; set; } Public Property StructuralMaterialId As ElementId Get Set public: property ElementId^ StructuralMaterialId { ElementId^ get (); void set (ElementId^ value); } member StructuralMaterialId : ElementId with get, set Property Value ElementId See Also Reference FamilyInstance Class Autodesk.Revit.DB Namespace
Family Instance Structural Material Id Property Identifies the material that defines the instance's structural analysis properties. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ElementId StructuralMaterialId { get; set; } Public Property StructuralMaterialId As ElementId Get Set public: property ElementId^ StructuralMaterialId { ElementId^ get (); void set (ElementId^ value); } member StructuralMaterialId : ElementId with get, set Property Value ElementId See Also Reference FamilyInstance Class Autodesk.Revit.DB Namespace