SetAttribute Method (String, String)


IFCAny Handle Set Attribute(String, String) Method

Sets the attribute value.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetAttribute(
	string name,
	string value
)

Parameters

name String
The attribute name.
value String
The value.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also