LoadComponent Constructor


Load Component Constructor

Constructs a new instance of a LoadComponent. The load case or combination id. The load case or combination factor.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public LoadComponent(
	ElementId loadCaseOrCombinationId,
	double factor
)

Parameters

loadCaseOrCombinationId ElementId
factor Double
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also