IsWallJoinedToTop Method


Exporter IFCUtils Is Wall Joined To Top Method

Checks if wall is joined to top.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsWallJoinedToTop(
	Wall wall
)

Parameters

wall Wall
The wall.

Return Value

Boolean
True if wall is joined to top, false if not.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also