Reinforcement |
Obtains the ReinforcementSettings object for the specified project document.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- document Document
- A project document.
Return Value
ReinforcementSettingsThe ReinforcementSettings object.

Exception | Condition |
---|---|
ArgumentException | document is not a project document. |
ArgumentNullException | A non-optional argument was null |