UV Multiply(Double, UV) Operator |
The product of the specified number and the specified 2-D vector.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- value Double
- The value to multiply with the specified vector.
- right UV
- The vector to multiply with the value.
Return Value
UVThe multiplied 2-D vector.

Exception | Condition |
---|---|
ArgumentException | Thrown when the specified value is an infinite number. |
ArgumentNullException | Thrown when right is . |

The multiplied vector is obtained by multiplying each coordinate of the specified vector by the specified value.