LossFactor Property


Basic Loss Factor Loss Factor Property

The loss factor.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double LossFactor { get; set; }

Property Value

Double
The loss factor as a numerical value between 0.0 and 4.0
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: The loss factor is not valid because it is not between 0.0 and 4.0.
See Also