Subelement Is |
Checks if given Reference identifies either a valid element or subelement.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- aDoc Document
- The document.
- reference Reference
- The reference that identifies an element or subelement.
Return Value
BooleanTrue if %reference% identifies a valid element or subelement, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

A reference to an element or subelement in a linked document is acceptable.