Panel |
Gets the load classification parameter value.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public string GetLoadClassificationParamValue(
ElementId parameterId,
int nRow,
int nCol
)
Parameters
- parameterId ElementId
- Parameter Id of the Load Classification
- nRow Int32
- Row Number of the Load Summary Section
- nCol Int32
- Column number of Load Summary Section
Return Value
StringThe value of the Load Classification parameter

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |
ArgumentOutOfRangeException | The given row number nRow is invalid in Summary. -or- The given column number nCol is invalid in Summary. |