Wire Type Neutral Required Property Whether or not the neutral point is required. Namespace: Autodesk.Revit.DB.Electrical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool NeutralRequired { get; set; } Public Property NeutralRequired As Boolean Get Set public: property bool NeutralRequired { bool get (); void set (bool value); } member NeutralRequired : bool with get, set Property Value Boolean See Also Reference WireType Class Autodesk.Revit.DB.Electrical Namespace
Wire Type Neutral Required Property Whether or not the neutral point is required. Namespace: Autodesk.Revit.DB.Electrical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool NeutralRequired { get; set; } Public Property NeutralRequired As Boolean Get Set public: property bool NeutralRequired { bool get (); void set (bool value); } member NeutralRequired : bool with get, set Property Value Boolean See Also Reference WireType Class Autodesk.Revit.DB.Electrical Namespace