IsRebarInSection Method


Rebar Container Item Is Rebar In Section Method

Identifies if this rebar set is shown as a cross-section in the given view.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsRebarInSection(
	View dBView
)

Parameters

dBView View
The view.

Return Value

Boolean
True if this rebar set is shown as a cross-section, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also