IFCExtrusion Creation Data Scaled Length Property The length of the extrusion, scaled to the units of export. Namespace: Autodesk.Revit.DB.IFC Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public double ScaledLength { get; set; } Public Property ScaledLength As Double Get Set public: property double ScaledLength { double get (); void set (double value); } member ScaledLength : float with get, set Property Value Double Zero if the length has never been set on this object. See Also Reference IFCExtrusionCreationData Class Autodesk.Revit.DB.IFC Namespace
IFCExtrusion Creation Data Scaled Length Property The length of the extrusion, scaled to the units of export. Namespace: Autodesk.Revit.DB.IFC Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public double ScaledLength { get; set; } Public Property ScaledLength As Double Get Set public: property double ScaledLength { double get (); void set (double value); } member ScaledLength : float with get, set Property Value Double Zero if the length has never been set on this object. See Also Reference IFCExtrusionCreationData Class Autodesk.Revit.DB.IFC Namespace