Initial |
This class encapsulates initial luminous intensity calculation.

System Object
Autodesk.Revit.DB.Lighting InitialIntensity
Autodesk.Revit.DB.Lighting InitialLuminousIntensity
Autodesk.Revit.DB.Lighting InitialIntensity
Autodesk.Revit.DB.Lighting InitialLuminousIntensity
Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The InitialLuminousIntensity type exposes the following members.

Name | Description | |
---|---|---|
![]() | InitialLuminousIntensity(Double) | Creates an initial luminous intensity object with the given document and luminosity values. |
![]() | InitialLuminousIntensity(InitialLuminousIntensity) | Creates a copy of the given initial luminous intensity object |

Name | Description | |
---|---|---|
![]() | Luminosity | The luminosity value. |

Name | Description | |
---|---|---|