Vertex |
Represents a connection between vertices in the top and bottom profile of a blend.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The VertexIndexPair type exposes the following members.

Name | Description | |
---|---|---|
![]() | VertexIndexPair | Initializes a new instance of the VertexIndexPair class |

Name | Description | |
---|---|---|
![]() | Bottom | The index of the vertex pair from the bottom profile. |
![]() | Top | The index of the vertex pair from the top profile. |

Name | Description | |
---|---|---|
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object ) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object ) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object ) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object ) |

Use objects of this type in GetVertexConnectionMap , SetVertexConnectionMap(VertexIndexPairArray) , GetVertexConnectionMap and SetVertexConnectionMap(VertexIndexPairArray) to get/set the vertex connection map.