Vertex |
Represents a connection between vertices in the top and bottom profile of a blend.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The VertexIndexPair type exposes the following members.

Name | Description | |
---|---|---|
![]() | VertexIndexPair | Initializes a new instance of the VertexIndexPair class |

Name | Description | |
---|---|---|
![]() | Bottom | The index of the vertex pair from the bottom profile. |
![]() | Top | The index of the vertex pair from the top profile. |

Name | Description | |
---|---|---|

Use objects of this type in GetVertexConnectionMap , SetVertexConnectionMap(VertexIndexPairArray) , GetVertexConnectionMap and SetVertexConnectionMap(VertexIndexPairArray) to get/set the vertex connection map.